logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
skdutta  
#1 Posted : Monday, April 6, 2009 9:08:05 AM(UTC)
Rank: Administration
skdutta
Groups: Registered, Developer, Administrators

Posts: 256
Location: Atlanta, GA
Use the following settings for GMail

  1. SMTP Server: smtp.gmail.com.

  2. Port: 465.

  3. Require SSL/STARTTLS: Yes.

  4. Require SMTP authentication: Yes.

  5. User name: your Gmail email address.

  6. Password: your Gmail password.

Edited by user Tuesday, April 14, 2009 8:12:27 AM(UTC)  | Reason: Not specified

SK Dutta,

Architect OfficeClip LLC,

Web-based Business Software,

Ph: +1-770-448-7375,

Web: https://www.officeclip.com

skdutta  
#2 Posted : Wednesday, June 27, 2018 4:31:57 PM(UTC)
Rank: Administration
skdutta
Groups: Registered, Developer, Administrators

Posts: 256
Location: Atlanta, GA

If your Gmail SMTP is not sending out emails these could be due to:

Gmail Security system has blocked the IP of your server. When you try to send an email via Gmail SMTP, if you receive a reply from google saying "Could not Authenticate", you need to allow the new IP address to Google Account. You need to go to https://security.google.com/settings/security/activity and check mark on Allow less secure apps.

Also, check if your administrator has blocked the outgoing port 465 from your domain

To check the low-level SMTP negotiations go to http://your-officeclip-ip/officeclip/systemtest.aspx?mode=1 (note that the link is dependent on your installation of OfficeClip).

SK Dutta,

Architect OfficeClip LLC,

Web-based Business Software,

Ph: +1-770-448-7375,

Web: https://www.officeclip.com

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.